Hello Julien,

Thank you for the quick answer.

Julien Cristau <[EMAIL PROTECTED]> writes:

> Sounds like ocamlrpcgen has been stripped.  Custom ocaml binaries can't
> be stripped, because of http://bugs.debian.org/256900 .  I suggest you
> file a bug on the ubuntu bug tracker.

Your diagnosis seems correct:
$ ocamlrpcgen net/messages.xdr
Fatal error: the file net/messages.xdr is not a bytecode executable file

Apparently, the ocaml runtime in ocamlrpcgen is lacking some bytecode.

I've filled a bug report:
 https://bugs.launchpad.net/ubuntu/+source/ocamlnet/+bug/180364

Any Ubuntu developer on debian-ocaml-maint?

Yours,
d.
-- 
GPG/PGP key: A3AD7A2A David MENTRE <[EMAIL PROTECTED]>
 5996 CC46 4612 9CA4 3562  D7AC 6C67 9E96 A3AD 7A2A


_______________________________________________
Demexp-dev mailing list
Demexp-dev@nongnu.org
http://lists.nongnu.org/mailman/listinfo/demexp-dev

Répondre à