On Thu, 2018-03-01 at 15:02 -0600, Jeremiah Benham wrote:
> I have been unable to upload to git so I created a patch for
> configure.ad so that when --enable-debug is added to prepends CFLAGS
> -O0 -g

Did you intend to include the patch? What is stopping you updating git?

Richard



> Jeremiah
> 
> On Wed, Feb 28, 2018 at 4:24 PM, Richard Shann <rich...@rshann.plus.c
> om> wrote:
> > On Wed, 2018-02-28 at 14:34 -0600, Jeremiah Benham wrote:
> > >
> > >
> > > On Thu, Feb 22, 2018 at 11:48 AM, Richard Shann <richard@rshann.p
> > lus.
> > > com> wrote:
> > > > On Thu, 2018-02-22 at 12:42 +0000, Richard Shann wrote:
> > > > > On Tue, 2018-02-20 at 12:34 +0000, Richard Shann wrote:
> > > > > > [...]
> > > > > > I ran the executable on a Windows laptop under Vista. The
> > first
> > > > > > [...]
> > > > >
> > > > > However it gave this error message:
> > > > >
> > > > > %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
> > > > >
> > > > > Denemo -         ?[0m: System wide denemo.scm
> > > > > F:\denemo\share\denemo\actions\denemo.scm
> > > > >
> > > > > Denemo -         ?[0m:
> > > > >                    A script error for file/script
> > > > > F:\denemo\share\denemo\actions\denemo.scm; the throw
> > arguments
> > > > are
> > > > >
> > > > >
> > > > >
> > > >
> > > > I see that  libguile-srfi-srfi-1-v-3.so is on a list of
> > libraries
> > > > not
> > > > "in the ia32-libs package" and have to be re-built for 64-bit.
> > > >
> > > > https://kb.mit.edu/confluence/pages/viewpage.action?pageId=7767
> > 659
> > > >
> > > > So perhaps this is a clue. The laptops that I have access to
> > with
> > > > Windows on them are 32-bit I suspect... Is your binary built
> > for 64
> > > > or
> > > > 32 bit?
> > > >
> > > >
> > >
> > > My system is 64 bit. I have a libguile-srfi-srfi-1-v-3.a and a
> > > libguile-srfi-srfi-1-v-3.dll. On a windows system, why is it
> > looking
> > > for a .so?
> > 
> > I don't think it is looking for a .so, the message just said
> > (dynamic-link file: ~S, message: ~S (libguile-srfi-srfi-1-v-3
> > 
> > without any suffix, the reference I gave to a problem with a
> > missing
> >  libguile-srfi-srfi-1-v-3.so file was in a page about a unix
> > system,
> > but it could be that the problem is the same - to do with 32 versus
> > 64
> > bit systems. I think I know someone with a 64-bit windows system
> > (windows 7 or 8 I think) that I could test on. Let me know if you
> > have
> > something that it would be worthwhile testing on that. (At the
> > moment
> > we are snowed in ...)
> > 
> > Richard
> > 
> > 
> > _______________________________________________
> > Denemo-devel mailing list
> > Denemo-devel@gnu.org
> > https://lists.gnu.org/mailman/listinfo/denemo-devel
> > 
> 
> 

_______________________________________________
Denemo-devel mailing list
Denemo-devel@gnu.org
https://lists.gnu.org/mailman/listinfo/denemo-devel

Reply via email to