Present: Namotom, Eyal, John, Heiko
Comments: Stuart

Tickets/Topics

 * Add field-inspecific command for triggering PivotTable field value repetition
   + https://bugs.documentfoundation.org/show_bug.cgi?id=173420
   + repetition is known in Excel (Eyal, John)
   + we have "Repeat item label" in the subtotals dialog, disagree with bloating
     the API with many UNO commands (Heiko)
   + users want this, I guess, and it would be nice on the NB tab; suggestion is
     to turn it on for all fields at once (Eyal)
 => do it

 * FORMATTING: Inconsistent line thickness options
   + https://bugs.documentfoundation.org/show_bug.cgi?id=173225
   + don't mind having a thicknesses preset (and UNO command) (Stuart)
   + we must not force the use of the sidebar (John)
   + bug is about consistency also add it to drawing toolbar;
     OTOH there also a question of real estate (Eyal)
   + we should offer different options (Eyal)
 => majority votes yay

 * Calc Notebookbar labeling & placement issues following section naming
   - Home Tab
   + https://bugs.documentfoundation.org/show_bug.cgi?id=173102
   + "Cells" (Heiko, John, Namotom) => "Cell Grid" (Eyal)
     + everything is about cells
   + "Conditional Formatting" to a to-be-introduced "Styles" section (John),
      could also be a "Conditional Format" section with just one item (Eyal)
      + disagree (Heiko)
   + less gap could help (Namotom)
   + missing cell RTL/LTR buttons (Eyal)
   + "Font" => "Formatting", "Format", "Cell Formatting" or
     "Cell Format" (Eyal); if at all this is about font formatting; wouldn't
     change it (Heiko)
 => comment

 * Calc Notebookbar labeling & placement issues following section naming
   - Insert Tab
   + https://bugs.documentfoundation.org/show_bug.cgi?id=173103
   + "Text box" and "Vertical text" into the Objects section (Eyal)
     + against because it allwos to have a big button at the beginning (Heiko)
   + remove the pre-/suffix "Object"
 => comment

 * Calc Notebookbar labeling & placement issues following section naming
   - Layout Tab
   + https://bugs.documentfoundation.org/show_bug.cgi?id=173104
   + in "Page" section remove the format from "Format Page"
     rename "Print Area" to "Print" and remove Print prefixes
     in the "Sheet" section remove the Sheet prefix
      + renaming UNO command is not possible
   + rename Objects to the singular form (Eyal)
      + actions are about multiple items (Heiko)
   + "Print Area" is correct, 'sheet' repetition can be helpful,
     but agree with the other points (John)
 => dependent on bug xy

 * Calc Notebookbar labeling & placement issues following section naming
   - Data Tab
   + https://bugs.documentfoundation.org/show_bug.cgi?id=173105
   + rename Examination to Data Analysis (Eyal, John)
     + against Data Analysis since this examination is about scrutinizing
       data likewise other sections and analysis is rather a (statistical)
       function (Heiko)
     + Actions or Processing (Eyal)
       + too generic (Heiko)
     + Cleanup (Namotom)
   + drop "Filter" from command names (Eyal)
     + not possible
 => dependent

 * Calc Notebookbar labeling & placement issues following section naming
   - Review Tab
   + https://bugs.documentfoundation.org/show_bug.cgi?id=173107
   + rename "Comment" => "Insert", "Document" => "Spreadsheet" or "Sheet"
   + remove spreadsheet pre-/suffix, "Redact", "Compare" and "Merge" belong into
     "Document" (Eyal)
     + not possible
   + Document vs. Spreadsheet, suggest to split into two sections (Eyal, John)
     + disagree as this overengineering ends up in imbalanced layout  (Heiko)
   + "Spelling" => "Proofing" (John)
     + spelling is the common term (Heiko)
   + Correction (Eyal) - would be a crime (Heiko)
   + agree with Proofing (Eyal)
 => dependent

 * Calc Notebookbar labeling & placement issues following section naming
   - View Tab
   + https://bugs.documentfoundation.org/show_bug.cgi?id=173108
   + rename "Freeze" to "Panes" (Eyal)
     + no objection (all)
   + split Options into "View" for and "Options" for the last
     four commands (Eyal)
     + general agreement
   + zoom requires more/larger icons (Eyal, John)
     + two large buttons is not uncommon and more items break the design (Heiko)
     + rejected
   + "Function List" is not an option and should be moved out of it (Eyal, John)
     + change against Styles to keep the layout (Heiko)
 => comment

--
To unsubscribe e-mail to: [email protected]
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/design/
Privacy Policy: https://www.documentfoundation.org/privacy

Reply via email to