Public bug reported:

Binary package hint: hal

I had some smbfs partitons in fstab because I wanted them to be mounted at boot 
time, but first time you reboot the system, after login in GDM apears an error 
that says HAL CANNOT START.
I edited /etc/init.d/dbus script saying:
  -befor starting umount those partitons.
  -after starting mount them.
  -befor stopping umount the partitions.

** Affects: hal (Ubuntu)
     Importance: Untriaged
         Status: Unconfirmed

-- 
There's a hal error if you mount smbfs devices in fstab
https://launchpad.net/bugs/49884

--
desktop-bugs mailing list
[email protected]
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

Reply via email to