Public bug reported:
Binary package hint: nautilus
I've noticed that the Rubbish Bin is referred to as the Wastebasket in a
few places in Nautilus. I think it would be a good idea to have this
place referred to by just one name as having two different names could
be confusing for the user.
** Affects: nautilus (Ubuntu)
Importance: Undecided
Status: New
--
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in ubuntu.
https://bugs.launchpad.net/bugs/737906
Title:
Consistent naming for Rubbish Bin
--
desktop-bugs mailing list
[email protected]
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs