Public bug reported:

failed during to upgrade of udev

Previously I already submit this bug for previous version of udev

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: udev 229-4ubuntu11
ProcVersionSignature: Ubuntu 4.4.0-42.62-generic 4.4.21
Uname: Linux 4.4.0-42-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CustomUdevRuleFiles: 79-udev-epson.rules
Date: Wed Oct 12 17:46:25 2016
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationDate: Installed on 2016-03-17 (209 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
MachineType: Dell Inc. Latitude E6430
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-42-generic 
root=UUID=5e302b09-87ba-4d63-bee1-d12df1dc9a38 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: systemd
Title: package udev 229-4ubuntu11 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to xenial on 2016-07-30 (74 days ago)
dmi.bios.date: 10/08/2012
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A07
dmi.board.name: 02JYTF
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 9
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvrA07:bd10/08/2012:svnDellInc.:pnLatitudeE6430:pvr01:rvnDellInc.:rn02JYTF:rvrA00:cvnDellInc.:ct9:cvr:
dmi.product.name: Latitude E6430
dmi.product.version: 01
dmi.sys.vendor: Dell Inc.

** Affects: systemd (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package xenial

** Description changed:

-  failed during to upgrade of udev
+ failed during to upgrade of udev
  
- Previously I already submit bug previous version of udev
+ Previously I already submit this bug for previous version of udev
  
  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: udev 229-4ubuntu11
  ProcVersionSignature: Ubuntu 4.4.0-42.62-generic 4.4.21
  Uname: Linux 4.4.0-42-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CustomUdevRuleFiles: 79-udev-epson.rules
  Date: Wed Oct 12 17:46:25 2016
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2016-03-17 (209 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
  MachineType: Dell Inc. Latitude E6430
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-42-generic 
root=UUID=5e302b09-87ba-4d63-bee1-d12df1dc9a38 ro quiet splash vt.handoff=7
  RelatedPackageVersions:
-  dpkg 1.18.4ubuntu1.1
-  apt  1.2.12~ubuntu16.04.1
+  dpkg 1.18.4ubuntu1.1
+  apt  1.2.12~ubuntu16.04.1
  SourcePackage: systemd
  Title: package udev 229-4ubuntu11 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
  UpgradeStatus: Upgraded to xenial on 2016-07-30 (74 days ago)
  dmi.bios.date: 10/08/2012
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A07
  dmi.board.name: 02JYTF
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA07:bd10/08/2012:svnDellInc.:pnLatitudeE6430:pvr01:rvnDellInc.:rn02JYTF:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: Latitude E6430
  dmi.product.version: 01
  dmi.sys.vendor: Dell Inc.

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1632974

Title:
  package udev 229-4ubuntu11 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1632974/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

Reply via email to