gnome-software 3.20.1+git20161013.0.d77d6cf-0ubuntu2 Just change the
error message, there is no difference between putting the correct or
wrong password

You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to gnome-software in Ubuntu.

  Can't auth against U1 in g-s

To manage notifications about this bug go to:

desktop-bugs mailing list

Reply via email to