Public bug reported:

System was booting normally with 16.04. Upgraded to 16.10, system goes
to emergency console on every boot. This happened due to timeout in
mounting /boot/efi. Commented out /boot/efi entry in /etc/fstab. System
boots after that. But wifi, bluetooth and sound does not start
automatically now. I have to load iwlwifi module to start wifi,
snd_hda_intel to get sound working. I am using a Lenovo G50-80 laptop.
Everything was working fine in 16.04.

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: systemd 231-9git1
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
Date: Sun Oct 16 15:22:05 2016
InstallationDate: Installed on 2015-11-20 (330 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 004: ID 8087:07dc Intel Corp. 
 Bus 001 Device 003: ID 0c45:6513 Microdia 
 Bus 001 Device 002: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card 
Reader Controller
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: LENOVO 80E5
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-22-generic.efi.signed 
root=UUID=e3865c00-93d9-4ed7-a9a4-35f9a0d1b16f ro quiet splash vt.handoff=7
SourcePackage: systemd
UpgradeStatus: Upgraded to yakkety on 2016-10-15 (0 days ago) 07/23/2015
dmi.bios.vendor: LENOVO
dmi.bios.version: B0CN93WW
dmi.board.asset.tag: NO Asset Tag Lenovo G50-80
dmi.board.vendor: LENOVO
dmi.board.version: 31900059 WIN
dmi.chassis.asset.tag: NO Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Lenovo G50-80
dmi:bvnLENOVO:bvrB0CN93WW:bd07/23/2015:svnLENOVO:pn80E5:pvrLenovoG50-80:rvnLENOVO:rnLenovoG50-80:rvr31900059WIN:cvnLENOVO:ct10:cvrLenovoG50-80: 80E5
dmi.product.version: Lenovo G50-80
dmi.sys.vendor: LENOVO

** Affects: systemd (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug yakkety

You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to systemd in Ubuntu.

  System goes to emergency mode as /boot/efi could not be mounted

To manage notifications about this bug go to:

desktop-bugs mailing list

Reply via email to