Public bug reported:

After opening Files, clicking "Other locations" in the sidebar, and
clicking the Windows Network icon, I get an error dialog, saying:

> Unable to access location
> Failed to retrieve share list from server: No such file or directory

Regardless of what is causing the error, there needs to be a better
error message. I got the same error message before installing `samba`
and now I still get it. The error message should help me discover what
is happening and how to fix it.

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: nautilus 1:3.20.3-1ubuntu3.1
ProcVersionSignature: Ubuntu 4.8.0-28.30-generic 4.8.6
Uname: Linux 4.8.0-28-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CurrentDesktop: Unity
Date: Thu Dec  1 10:11:50 2016
GsettingsChanges: b'org.gnome.nautilus.window-state' b'geometry' 
SourcePackage: nautilus
UpgradeStatus: Upgraded to yakkety on 2016-10-13 (48 days ago)
 dropbox        2015.10.28
 gnome-terminal 3.20.2-1ubuntu5

** Affects: nautilus (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug yakkety

You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in Ubuntu.

  Erro message when clicking "Windows Network" needs to be improved

To manage notifications about this bug go to:

desktop-bugs mailing list

Reply via email to