Hi, thanks for your reply.
When I try to start Totem video player from the menu I get a small circular
dot about 3mm accross that appears to be turning on the spot to indicate
the system is trying to start the player, it then stops without launching,
This is the output from the terminal when trying to launch it there;
liks@desktop:~$ totem
totem: error while loading shared libraries: libwayland-egl.so.1: cannot
open shared object file: No such file or directory

Thanks in advance for any help :)


On 1 December 2016 at 16:52, Tyler Hicks <tyhi...@canonical.com> wrote:

> Hello and thanks for the bug report.
>
> Totem started up just fine for me in an up-to-date, pristine 14.04 i386
> VM so more information will be needed.
>
> Can you tell us how you're attempting to launch totem and what, if
> anything, you see? If you start totem from the command line, what is
> printed to the terminal?
>
> ** Information type changed from Private Security to Public
>
> ** Changed in: totem (Ubuntu)
>        Status: New => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1645927
>
> Title:
>   totem video player will not start, I have tried re-installing but no
>   luck
>
> Status in totem package in Ubuntu:
>   Incomplete
>
> Bug description:
>   totem video player will not start, I have tried un-installing and re-
>   installing but no luck. Have tried updating after re-installation,
>   still won't open, must have removed an important part of it by
>   accident when purging the system to get rid of another failed
>   installation of something else...
>
>   ProblemType: Bug
>   DistroRelease: Ubuntu 14.04
>   Package: totem 3.10.1-1ubuntu4
>   ProcVersionSignature: Ubuntu 4.4.0-47.68~14.04.1-generic 4.4.24
>   Uname: Linux 4.4.0-47-generic i686
>   ApportVersion: 2.14.1-0ubuntu3.21
>   Architecture: i386
>   CurrentDesktop: Unity
>   Date: Wed Nov 30 01:44:59 2016
>   InstallationDate: Installed on 2016-10-05 (55 days ago)
>   InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta i386
> (20150805)
>   SourcePackage: totem
>   UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/totem/+bug/
> 1645927/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to totem in Ubuntu.
https://bugs.launchpad.net/bugs/1645927

Title:
  totem video player will not start, I have tried re-installing but no
  luck

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/totem/+bug/1645927/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

Reply via email to