There is a fix for the warning message in bug #1644498.

You can follow the instructions in that bug to test the fix. You can
also follow the progress in that bug and wait for the fix to be released
for Xenial.

** No longer affects: appstream (Ubuntu)

** Project changed: ubuntu-gnome => ubuntu-translations

** No longer affects: ubuntu-translations

** Project changed: appstream => ubuntu-translations

** No longer affects: ubuntu-translations

** Summary changed:

- "AppStream cache update completed, but some metadata was ignored due to 
errors." on "sudo apt-get update"
+ fwupd: Error message due to invalid AppStream file

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to appstream in Ubuntu.
https://bugs.launchpad.net/bugs/1575248

Title:
  fwupd: Error message due to invalid AppStream file

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/fwupd/+bug/1575248/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

Reply via email to