Public bug reported:

Please merge 3.4.2-2 from Debian. I cannot work on this merge myself.

It has this cherry-pick (fix_mediakeys_api.patch: Fix use of mediakeys
D-Bus API)

More info upstream:
mmkeys: media-player-keys: Fix usage to match API documentation

rhythmbox (3.4.2-2) unstable; urgency=medium

  [ Simon McVittie ]
  * gir1.2-rb-3.0 Provides gir1.2-mpid-3.0, since it also contains

  [ Laurent Bigonville ]
  * debian/patches/fix_mediakeys_api.patch: Fix use of mediakeys D-Bus API
  * debian/ Bump Standards-Version to 4.1.3 (no further changes)
  * debian/ Install apport hook (thanks to Ubuntu)

 -- Laurent Bigonville <>  Thu, 08 Feb 2018 14:23:43

** Affects: rhythmbox (Ubuntu)
     Importance: Undecided
         Status: New

You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to rhythmbox in Ubuntu.

  Merge 3.4.2-2 from Debian

To manage notifications about this bug go to:

desktop-bugs mailing list

Reply via email to