** Description changed:

  Report against mutter as it appear related to its 3.27.92 upgrades.
  
  What happen:
  - choose gnome on xorg login session
  - get a full pixelised blueish screen for a moment while hdd is fully active 
(~5 seconds), then the gnome-shell interface comes up.
  - checking journalctlctl, there are these plymouth errors:
  
  kernel: Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.15.0-11-generic 
root=UUID=2f22752a-ca0f-4cff-b5d7-9754e6154d56 ro plymouth:debug
  ...
  
  plymouth[646]: [./ply-boot-client.c:183]                       
ply_boot_client_connect:could not connect to /org/freedesktop/plymouthd: 
Connection refused
  plymouth[646]: [./ply-boot-client.c:184]                       
ply_boot_client_connect:trying old fallback path /ply-boot-protocol
  plymouth[646]: [./ply-boot-client.c:190]                       
ply_boot_client_connect:could not connect to /ply-boot-protocol: Connection 
refused
  plymouth[646]: [./plymouth.c:1121]                                      
main:daemon not running
  plymouth[646]: [./ply-boot-client.c:810]        
ply_boot_client_detach_from_event_loop:detaching from event loop
  plymouth[1008]: [./ply-boot-client.c:183]                       
ply_boot_client_connect:could not connect to /org/freedesktop/plymouthd: 
Connection refused
  plymouth[1008]: [./ply-boot-client.c:184]                       
ply_boot_client_connect:trying old fallback path /ply-boot-protocol
  plymouth[1008]: [./ply-boot-client.c:190]                       
ply_boot_client_connect:could not connect to /ply-boot-protocol: Connection 
refused
  plymouth[1008]: [./plymouth.c:1121]                                    
main:daemon not running
  plymouth[1008]: [./plymouth.c:1132]                                          
main:no need to wait
  gdm3[1025]: [./ply-boot-client.c:183]                       
ply_boot_client_connect:could not connect to /org/freedesktop/plymouthd: 
Connection refused
  
  gdm3[1025]: [./ply-boot-client.c:184]                       
ply_boot_client_connect:trying old fallback path /ply-boot-protocol
  gdm3[1025]: [./ply-boot-client.c:190]                       
ply_boot_client_connect:could not connect to /ply-boot-protocol: Connection 
refused
  gdm3[1025]: [./plymouth.c:1121]                                          
main:daemon not running
  gdm3[1025]: [./plymouth.c:1124]                                          
main:ping failed
  
- That issue was not seen with mutter 3.27.91, and gdm3 is still at 3.27.90, 
plymouth is older.
+ That issue was not seen with mutter 3.27.91, and gdm3 is still at 3.27.90, 
plymouth is older. A wayland session does not expose this problem.
  That system is using xserver-xorg-video-intel. (2:2.99.917+git20171229-1)
  
  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: mutter 3.27.92-1
  ProcVersionSignature: Ubuntu 4.15.0-11.12-generic 4.15.5
  Uname: Linux 4.15.0-11-generic x86_64
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Tue Mar  6 14:14:31 2018
  EcryptfsInUse: Yes
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: mutter
  UpgradeStatus: No upgrade log present (probably fresh install)

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to mutter in Ubuntu.
https://bugs.launchpad.net/bugs/1753752

Title:
  Blueish screen pixels after gnome on xorg login

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mutter/+bug/1753752/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

Reply via email to