apport information

** Attachment added: "WifiSyslog.txt"
   
https://bugs.launchpad.net/bugs/1754425/+attachment/5077763/+files/WifiSyslog.txt

** Description changed:

  If I open the lid, it seems that the computer flat-out doesn't wake up.
  HOWEVER, if I wait patiently more than 20 seconds, and press (not hold)
  the power button, SOMETIMES, the computer will "snap out of it" and come
  back to my desktop. Although RAM is 25% used, and CPU usage is around
  25-50% or less (depending on apps), mouse will regularly freeze up for
  some seconds every 10 seconds or so. Wifi will claim to be "on", but
  there aren't any networks in the "select network" dialogue. Turning wifi
  off and then on does not fix this problem. So I'll be in this terrifying
  state of non-responsive every few seconds computer, with no ability to
  reconnect to networks and report bug.
  
  I force restart. The first restart, upon login, will hang indefinitely
  on a purple screen with the cursor in the middle. I will have to force
  restart again. Upon 2nd restart, it will boot "normally".
  
  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: gnome-shell 3.27.92-0ubuntu1
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Mar  8 12:38:24 2018
  DisplayManager: gdm3
  InstallationDate: Installed on 2018-03-02 (5 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180228)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: gnome-shell
  UpgradeStatus: No upgrade log present (probably fresh install)
  --- 
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  tom        1387 F.... pulseaudio
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 18.04
  InstallationDate: Installed on 2018-03-02 (10 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180228)
  MachineType: Dell Inc. XPS 15 9560
  Package: linux (not installed)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-10-generic.efi.signed 
root=UUID=9ccc05c8-ea98-4229-a4d3-6d3a292df6df ro quiet splash 
acpi_rev_override=1 vt.handoff=1
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  RelatedPackageVersions:
   linux-restricted-modules-4.15.0-10-generic N/A
   linux-backports-modules-4.15.0-10-generic  N/A
   linux-firmware                             1.172
  Tags:  bionic
  Uname: Linux 4.15.0-10-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 01/25/2018
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.7.1
  dmi.board.name: 0JHP5H
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 10
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.7.1:bd01/25/2018:svnDellInc.:pnXPS159560:pvr:rvnDellInc.:rn0JHP5H:rvrA00:cvnDellInc.:ct10:cvr:
  dmi.product.family: XPS
  dmi.product.name: XPS 15 9560
  dmi.sys.vendor: Dell Inc.
+ --- 
+ ApportVersion: 2.20.8-0ubuntu10
+ Architecture: amd64
+ AudioDevicesInUse:
+  USER        PID ACCESS COMMAND
+  /dev/snd/controlC0:  tom        1387 F.... pulseaudio
+ CurrentDesktop: ubuntu:GNOME
+ DistroRelease: Ubuntu 18.04
+ InstallationDate: Installed on 2018-03-02 (10 days ago)
+ InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180228)
+ MachineType: Dell Inc. XPS 15 9560
+ Package: linux (not installed)
+ ProcEnviron:
+  TERM=xterm-256color
+  PATH=(custom, no user)
+  XDG_RUNTIME_DIR=<set>
+  LANG=en_US.UTF-8
+  SHELL=/bin/bash
+ ProcFB: 0 inteldrmfb
+ ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-10-generic.efi.signed 
root=UUID=9ccc05c8-ea98-4229-a4d3-6d3a292df6df ro quiet splash 
acpi_rev_override=1 vt.handoff=1
+ ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
+ RelatedPackageVersions:
+  linux-restricted-modules-4.15.0-10-generic N/A
+  linux-backports-modules-4.15.0-10-generic  N/A
+  linux-firmware                             1.172
+ Tags:  bionic
+ Uname: Linux 4.15.0-10-generic x86_64
+ UpgradeStatus: No upgrade log present (probably fresh install)
+ UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
+ _MarkForUpload: True
+ dmi.bios.date: 01/25/2018
+ dmi.bios.vendor: Dell Inc.
+ dmi.bios.version: 1.7.1
+ dmi.board.name: 0JHP5H
+ dmi.board.vendor: Dell Inc.
+ dmi.board.version: A00
+ dmi.chassis.type: 10
+ dmi.chassis.vendor: Dell Inc.
+ dmi.modalias: 
dmi:bvnDellInc.:bvr1.7.1:bd01/25/2018:svnDellInc.:pnXPS159560:pvr:rvnDellInc.:rn0JHP5H:rvrA00:cvnDellInc.:ct10:cvr:
+ dmi.product.family: XPS
+ dmi.product.name: XPS 15 9560
+ dmi.sys.vendor: Dell Inc.

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to gnome-shell in Ubuntu.
https://bugs.launchpad.net/bugs/1754425

Title:
  Lots of pcieport and nvme kernel errors - system non-responsive

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1754425/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

Reply via email to