Public bug reported:

gnome-control-center is not installed this is what I get:

dave@dave-K55A:~$ sudo apt install gnome-control-center
[sudo] password for dave: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 gnome-control-center : Depends: colord (>= 0.1.30)
E: Unable to correct problems, you have held broken packages.
dave@dave-K55A:~$ sudo apt install colord
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 colord : Depends: libsane1 (>= 1.0.24) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
dave@dave-K55A:~$ sudo apt install libsane1
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libsane1 : Depends: libsane-common (= 1.0.27-1~experimental2ubuntu2.1)
E: Unable to correct problems, you have held broken packages.
dave@dave-K55A:~$ sudo apt install libsane-common
Reading package lists... Done
Building dependency tree       
Reading state information... Done
libsane-common is already the newest version (1.0.27-artful1).
0 upgraded, 0 newly installed, 0 to remove and 14 not upgraded.

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: gnome-control-center (not installed)
ProcVersionSignature: Ubuntu 4.13.0-37.42-generic 4.13.13
Uname: Linux 4.13.0-37-generic x86_64
ApportVersion: 2.20.7-0ubuntu3.7
Architecture: amd64
CurrentDesktop: GNOME
Date: Sun Apr  8 18:17:44 2018
InstallationDate: Installed on 2016-04-25 (713 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-control-center
UpgradeStatus: Upgraded to artful on 2017-10-19 (171 days ago)

** Affects: gnome-control-center (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug artful wayland-session

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to gnome-control-center in Ubuntu.
https://bugs.launchpad.net/bugs/1762256

Title:
  system settings not installed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1762256/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

Reply via email to