Manually installed files specified in #12. There was one missing
package, "libglib2.0-dev". Installed it, then ran "dpkg -i *.deb" again.
Rebooted. No apparent change on first reboot. No apparent change after
second reboot.


Note: The debug, or ddeb files, were not installed. 

** Description changed:

  Background:
  
  Did a clean install of Ubuntu 18.04, standard Gnome desktop. Used nVidia
  proprietary drivers from Ubuntu repo. Worked quite well for over two
  weeks. When booting up on Friday 15th June, 2018 no longer had a GUI
  login screen. There was just a few lines in tty1. Can still login to
  other terminals and through SSH.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: gdm3 3.28.2-0ubuntu1.2
  ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
  Uname: Linux 4.15.0-23-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  Date: Sun Jun 17 22:53:22 2018
  InstallationDate: Installed on 2018-05-20 (28 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: gdm3
  UpgradeStatus: No upgrade log present (probably fresh install)
  mtime.conffile..etc.gdm3.custom.conf: 2018-05-31T00:51:08.204556
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  DistroRelease: Ubuntu 18.04
  InstallationDate: Installed on 2018-05-20 (28 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: gdm3 3.28.2-0ubuntu1.2
  PackageArchitecture: amd64
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
  Tags:  bionic
  Uname: Linux 4.15.0-23-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  mtime.conffile..etc.gdm3.custom.conf: 2018-06-18T00:27:55.234654
+ --- 
+ ProblemType: Bug
+ ApportVersion: 2.20.9-0ubuntu7.2
+ Architecture: amd64
+ DistroRelease: Ubuntu 18.04
+ InstallationDate: Installed on 2018-05-20 (28 days ago)
+ InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
+ NonfreeKernelModules: nvidia_modeset nvidia
+ Package: mutter
+ PackageArchitecture: amd64
+ ProcEnviron:
+  LANG=en_US.UTF-8
+  TERM=xterm-256color
+  PATH=(custom, no user)
+  SHELL=/bin/bash
+ ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
+ Tags:  bionic
+ Uname: Linux 4.15.0-23-generic x86_64
+ UpgradeStatus: No upgrade log present (probably fresh install)
+ UserGroups:
+  
+ _MarkForUpload: True
+ mtime.conffile..etc.gdm3.custom.conf: 2018-06-18T00:27:55.234654

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to mutter in Ubuntu.
https://bugs.launchpad.net/bugs/1777378

Title:
  GDM no longer presents GUI login Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdm3/+bug/1777378/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

Reply via email to