Dear Daniel!
I did what you wrote and that worked!
The problem solved permanently!
Thank you very much!

Saját Samsung Galaxy okostelefonról küldve.
-------- Eredeti üzenet --------Feladó: Daniel van Vugt 
<> Dátum: 2019. 01. 07.  10:43  (GMT+01:00) 
Címzett: Tárgy: [Bug 1809940] Re: ASPEED AST2400 
graphics failure on normal start but
  work on recovery start 
Can you please try editing /etc/gdm3/custom.conf and uncommenting this


Then reboot, but make sure you're not rebooting into recovery mode
again.. Does that fix it?

** Package changed: xorg (Ubuntu) => mutter (Ubuntu)

** Changed in: mutter (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are subscribed to the bug

  ASPEED AST2400 graphics failure on normal start but work on recovery

Status in mutter package in Ubuntu:

Bug description:
  I have an ASUS P10S-I server motherboard with integrated ASPEED AST2400 VGA 
  With earlier Ubuntu version (maybe on Ubuntu 16.04.3 ?) it worked well.
  Once when I updated (but before the actual version) it went wrong.

  To be truth it not really the xresver...-ast's problem because this
  earlier not installed automatically and the poroblem was the same.
  When i found it on synaptic as uninstalled i hoped that this will
  solve the problem and i had installed it but it not worked at all...

  The issue:
  When I boot normally the login window load slowly and keybord and mouse very 
slow too but work.
  I can login. But after i login the screen not show the desktop it show 
diagonal stripes. (see the attachment)
  This stripes made from original screen but unrecognisable the things. But the 
items work if you can click the right places. (for example i can click on the 
main switch button if i have luck and Crl+Alt+Del log out me.)
  After i log out the login screen corrupted on the same diagonal stripe way. 
But also work I can re login.

  How it work:
  If I start the recovery mode and on the recovery window choose continue start 
normally (and nothing else needed) it works without problem. Evrithing is fine.

  I tried to install ASPEED driver but on the Softwares and Updates menu
  Another driver don't found it.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
  Uname: Linux 4.15.0-43-generic x86_64

  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  BootLog: Error: [Errno 13] Engedély megtagadva: '/var/log/boot.log'
  CompizPlugins: No value set for 
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Dec 28 00:28:01 2018
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: I just need to know a workaround
   ASPEED Technology, Inc. ASPEED Graphics Family [1a03:2000] (rev 30) (prog-if 
00 [VGA controller])
     Subsystem: ASUSTeK Computer Inc. ASPEED Graphics Family [1043:85f9]
  InstallationDate: Installed on 2017-11-20 (402 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 002: ID 062a:0000 Creative Labs Optical mouse
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: ASUSTeK COMPUTER INC. P10S-I Series
   PATH=(custom, no user)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-43-generic 
root=UUID=1e49958f-dcf2-402d-b5ec-4e379ec72739 ro recovery nomodeset
  Renderer: Software
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install) 03/05/2018
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 4401
  dmi.board.asset.tag: To Be Filled By O.E.M. P10S-I Series
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
dmi:bvnAmericanMegatrendsInc.:bvr4401:bd03/05/2018:svnASUSTeKCOMPUTERINC.:pnP10S-ISeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnP10S-ISeries:rvrRev1.xx:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.: Server P10S-I Series
  dmi.product.version: System Version
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  version.compiz: compiz 1:
  version.libdrm2: libdrm2 2.4.91-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Fri Dec 28 00:17:45 2018
  xserver.configfile: default
   input        Power Button         KEYBOARD, id 6
   input        Power Button         KEYBOARD, id 7
   input        Sleep Button         KEYBOARD, id 8
   input        HID 062a:0000        MOUSE, id 9
   input        AT Translated Set 2 keyboard KEYBOARD, id 10
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.19.6-1ubuntu4.23

To manage notifications about this bug go to:

You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to mutter in Ubuntu.

  ASPEED AST2400 graphics failure on normal start but work on recovery

To manage notifications about this bug go to:

desktop-bugs mailing list

Reply via email to