You have been subscribed to a public bug:

The dock and launchpad need a few minutes to work properly. Neither the dock 
nor the launchpad are showing me any icons. The search engine works perfectly 
so i can launch my programs from there. i tried reinstall 
gnome-shell-extension-ubuntu-dock but that didn't solve any problems. The 
problem happens at every boot. Currently on Ubuntu 20.04 LTS
I tried reinstall gnome-shell-extension-ubuntu-dock with version 
68ubuntu1~20.04.1 and some other programs but that didn't solve any problems.

Thank you :)

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: gnome-shell-extension-ubuntu-dock 68ubuntu1~20.04.1
ProcVersionSignature: Ubuntu 5.4.0-39.43-generic 5.4.41
Uname: Linux 5.4.0-39-generic x86_64
ApportVersion: 2.20.11-0ubuntu27.3
Architecture: amd64
CasperMD5CheckResult: skip
CurrentDesktop: ubuntu:GNOME
Date: Tue Jun 30 20:28:51 2020
InstallationDate: Installed on 2020-02-07 (143 days ago)
InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
PackageArchitecture: all
 PATH=(custom, no user)
SourcePackage: gnome-shell-extension-ubuntu-dock
UpgradeStatus: Upgraded to focal on 2020-05-15 (45 days ago)

** Affects: gnome-shell-extension-ubuntu-dock (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug focal wayland-session
Ubuntu dock and launchpad have problems to start at system boot
You received this bug notification because you are a member of Ubuntu Desktop 
Bugs, which is subscribed to gnome-shell-extension-ubuntu-dock in Ubuntu.

desktop-bugs mailing list

Reply via email to