On Thu, 2018-02-08 at 13:57 -0600, mcatanz...@gnome.org wrote:
> Hi developers,
> 
> We're getting closer, but we're not yet at a point where we can 
> recommend that you try generating release tarballs with BuildStream and 
> expect it to work. So I have to reluctantly recommend that you use 
> JHBuild to generate your 3.27.90 release tarballs,

FWIW, I don't see any reason why individual maintainers are being asked
to use this particular tool to create tarballs.

It was clear from the earlier mails that the release-team would be
using BuildStream, it really wasn't explicit that the developers and
maintainers of individual modules were also being asked that.

>  if your module has 
> dependencies that can't be satisfied by your host system. Even though 
> the release team is no longer maintaining JHBuild, you can make 
> whatever changes to the modulesets you need, and I believe that it is 
> still the easiest way to generate your release tarballs at this time.

gnome-control-center requires a newer version of gnome-desktop, which
has usually been released by the release-team on the day of the tarball
deadline.

gnome-settings-daemon requires a new version of gnome-session which
hasn't been released yet.
_______________________________________________
desktop-devel-list mailing list
desktop-devel-list@gnome.org
https://mail.gnome.org/mailman/listinfo/desktop-devel-list

Reply via email to