*** This bug is a duplicate of bug 792622 ***
    https://bugs.launchpad.net/bugs/792622

this bug i'ts still present on a new clean kubuntu 12.04 installation. Defaults 
libreoffice version 3.5.3.2 Build ID: 350m1(Build:2). Or updating libreoffice 
from launchpad, version LibreOffice 3.5.5.2 Build ID: 350m1(Build:2) and should 
not be marked as duplicated of a fixed bug.
LibreOffice still opens smb:// shared file on a temporary folder 
/var/tmp/kdecache-user/krun/

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to libreoffice in Ubuntu.
https://bugs.launchpad.net/bugs/730264

Title:
  [LibreOffice] - Use of KIO SLAVES instead of CIFS to access remote
  files (located in the Network)

Status in “libreoffice” package in Ubuntu:
  Confirmed

Bug description:
  Binary package hint: libreoffice

  Hello,

  Problem:

  When I try to open a file located in another PC (via Network - being
  more specific, via SAMBA) with LibreOffice 3.3.1 (in my case, BrOffice
  3.3.1), it says that it can't open a remote file, so I'm obligated to
  copy the file to my PC to be able to open it...

  Solution:

  Implement an opening procedure that is capable of lock the file via
  network and with it, enable the opening of remote files (files located
  in another PC via Network - SAMBA or NFS)...

  Workaround:

  Copy the remote file to your local PC and, after saving the
  modifications done by LibreOffice in this local file, move it to the
  PC that it came from, replacing the file...

  PS: I tried opening this remote file in a PC which I have permissions
  to read/write as ADMINISTRATOR...

  MORE INFO ABOUT MY SYSTEM:

  KUBUNTU 10.10; KDE 4.5.1; LINUX KERNEL 2.6.35-27-GENERIC-PAE;
  LIBREOFFICE 3.3.1 (BrOffice 3.3.1); Samba Updated; OS of the PC where
  the remote file is: Windows 7 Ultimate 32bit with proper permissions
  to allow read/write acess to the path via Network; NVIDIA GEFORCE 9600
  GT; INTEL QUAD CORE 2.66; INTEL MOTHERBOARD DG35EC; 4GB RAM DDR2 667
  MHZ

  PS²: I'd send the apport info to you, but it says that the package
  (libreoffice) is not Ubuntu Original, avoiding me from sending more
  data to you...

  Thanks for your help,

  André M.
  --- 
  Architecture: i386
  DistroRelease: Ubuntu 11.04
  InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
  NonfreeKernelModules: nvidia
  Package: libreoffice 1:3.3.2-1ubuntu5
  PackageArchitecture: i386
  ProcEnviron:
   LANGUAGE=pt_BR
   PATH=(custom, no user)
   LANG=pt_BR.utf8
   SHELL=/bin/bash
  ProcVersionSignature: Ubuntu 2.6.38-8.42-generic-pae 2.6.38.2
  Tags:  natty
  Uname: Linux 2.6.38-8-generic-pae i686
  UpgradeStatus: Upgraded to natty on 2011-05-02 (22 days ago)
  UserGroups:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/730264/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to