hi Joseph,

i does not have this error, with the installed packages:
- libwebkitgtk-3.0-0 (+ -common)
-  libwebkitgtk-1.0-0 (+ -common)
- gir1.2~webkit-3.0

they all are 1.8.1-0ubuntu2~ppwkt1  from webkit-team/precise ppa

and its with quantal i386 logged as gnome-classic.

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to webkit in Ubuntu.
https://bugs.launchpad.net/bugs/1011473

Title:
  Please update to latest libsoup 2.39.2

Status in Webkit Direct Port:
  New
Status in “libsoup2.4” package in Ubuntu:
  Fix Released
Status in “webkit” package in Ubuntu:
  Confirmed

Bug description:
  i'm a midori user, and continously get this error logged, as it
  flooding xsession-errors:

  (midori:5132): libsoup-WARNING **: (soup-
  uri.c:1023):soup_uri_set_path: runtime check failed: (path != NULL)

  Quantal package is 2.38-1.2 , but the 2.39 serie exist and have many
  fixes:

  http://ftp.acc.umu.se/pub/gnome/sources/libsoup/2.39/
  http://ftp.acc.umu.se/pub/gnome/sources/libsoup/2.39/libsoup-2.39.1.news
  http://ftp.acc.umu.se/pub/gnome/sources/libsoup/2.39/libsoup-2.39.2.news

  so hopes to see this new release packaged asap.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: libsoup2.4-1 2.38.1-2
  ProcVersionSignature: Ubuntu 3.4.0-5.11-generic 3.4.0
  Uname: Linux 3.4.0-5-generic i686
  NonfreeKernelModules: nvidia
  ApportVersion: 2.1.1-0ubuntu2
  Architecture: i386
  Date: Mon Jun 11 10:17:18 2012
  SourcePackage: libsoup2.4
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/webkit/+bug/1011473/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to