Compare bug #1001206.

** Summary changed:

- network manager keeps asking for wireless password
+ NM doesn't connect, keeps asking for password -- Atheros AR928X ath9k

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1035500

Title:
  NM doesn't connect, keeps asking for password -- Atheros AR928X ath9k

Status in “network-manager” package in Ubuntu:
  New

Bug description:
  when trying to connect to my wireless routher, network manager cannot
  connect and keeps acting for my wireless password [ which is
  definitely correct, since it works on my other computer ]. Time and
  again I provide this password, but it remains unable to connect to the
  wireless router. Let me know if I need to provide any further
  information.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: network-manager 0.9.4.0-0ubuntu4.1
  ProcVersionSignature: Ubuntu 3.2.0-29.46-generic 3.2.24
  Uname: Linux 3.2.0-29-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.0.1-0ubuntu12
  Architecture: amd64
  Date: Fri Aug 10 23:43:35 2012
  ExecutablePath: /usr/sbin/NetworkManager
  IfupdownConfig:
   auto lo
   iface lo inet loopback
  InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
  IpRoute:
   default via 192.168.0.1 dev eth0  proto static 
   169.254.0.0/16 dev eth0  scope link  metric 1000 
   192.168.0.0/24 dev eth0  proto kernel  scope link  src 192.168.0.18  metric 1
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  ProcEnviron:
   TERM=linux
   PATH=(custom, no user)
   LANG=en_US.UTF-8
  SourcePackage: network-manager
  UpgradeStatus: Upgraded to precise on 2012-05-03 (99 days ago)
  nmcli-dev:
   DEVICE     TYPE              STATE         DBUS-PATH                         
         
   wlan0      802-11-wireless   disconnected  
/org/freedesktop/NetworkManager/Devices/1  
   eth0       802-3-ethernet    connected     
/org/freedesktop/NetworkManager/Devices/0
  nmcli-nm:
   RUNNING         VERSION    STATE           NET-ENABLED   WIFI-HARDWARE   
WIFI       WWAN-HARDWARE   WWAN      
   running         0.9.4.0    connected       enabled       enabled         
enabled    enabled         disabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1035500/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to