Same problem as Guy on my Acer Aspire One D270 after Upgrade from Lubuntu 12.04 to 12.10. Blacklisting the module alone did not suffice for me. Did also need to update my initramfs with update-initramfs -u
-- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xserver-xorg-video-intel in Ubuntu. https://bugs.launchpad.net/bugs/1069031 Title: intel gma3600: X unable to start Status in “xserver-xorg-video-intel” package in Ubuntu: Confirmed Bug description: X is unable to start on a Acer AOD270 intel atom netbook with a gma3600 chipset when the gma500_gfx kernel driver is loaded. (xorg.0.log) [ 41.352] (EE) intel(0): [drm] Failed to detect GEM. Kernel 2.6.28 required. [ 41.352] (EE) intel(0): Failed to become DRM master. [ 41.352] (II) UnloadModule: "intel" [ 41.353] (EE) Screen(s) found, but none have a usable configuration. [ 41.353] Fatal server error: Workaround is to blacklist the gma500_glx module, which allows X to start by falling back to the vesa FB driver. Applying the patch described here fixes the problem without the need to blacklist. http://bugzillafiles.novell.org/attachment.cgi?id=499509 ProblemType: Bug DistroRelease: Ubuntu 12.10 Package: xserver-xorg-video-intel 2:2.20.9-0ubuntu2 ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5 Uname: Linux 3.5.0-17-generic i686 NonfreeKernelModules: wl ApportVersion: 2.6.1-0ubuntu3 Architecture: i386 Date: Sat Oct 20 11:35:10 2012 InstallationMedia: Xubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423) SourcePackage: xserver-xorg-video-intel UpgradeStatus: Upgraded to quantal on 2012-10-19 (1 days ago) To manage notifications about this bug go to: https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/1069031/+subscriptions -- Mailing list: https://launchpad.net/~desktop-packages Post to : [email protected] Unsubscribe : https://launchpad.net/~desktop-packages More help : https://help.launchpad.net/ListHelp

