** Information type changed from Private Security to Public

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-screensaver in Ubuntu.

  no prompt for password on the login screen

Status in “gnome-screensaver” package in Ubuntu:

Bug description:
  Steps to reproduce issue:
  This is not inital account. It's an additional account (2nd user in system) 
which i tried to add after installation.

  1. Create new Administrator user account.
  2. Do not create the password for this account just activate account - give 
to this account possibility to log in without password.
  3. Log out from current user and log in to new user account.
  4. Run terminal and add/set password for this account via passwd:
  i created a simple password like qwerty
  5. log out and try to log in again.

  In my case, i still could log in to this account without password
  prompt - instead of password prompt i have only Log in button - which
  i think this shouldn't be an option and user should be asked already
  for password. What is also strange, when i tried to change the
  password via System Settings->User accounts i was able to do it but
  still i could log in to system without password prompt.

  Other thing to point out is why during installation for initial account i can 
setup as my password "qwertyu" but then when i'm trying to create new user this 
password would be to weak but i don't have this problem when i'm adding 
password via passwd terminal command? I think i should be:
  a) no weak passwrod even during initial setup;
  b) when creating weak password customer is warn but able to continue anyway.

   lsb_release -rd
  Description:  Ubuntu Raring Ringtail (development branch)
  Release:      13.04

  ProblemType: Bug
  DistroRelease: Ubuntu 13.04
  Package: gnome-screensaver 3.6.1-0ubuntu3
  ProcVersionSignature: Ubuntu 3.8.0-12.21-generic 3.8.2
  Uname: Linux 3.8.0-12-generic x86_64
  ApportVersion: 2.9.1-0ubuntu1
  Architecture: amd64
  Date: Sat Mar 16 20:36:23 2013
  GnomeSessionIdleInhibited: No
  GnomeSessionInhibitors: None
   org.gnome.desktop.session idle-delay uint32 600
   org.gnome.desktop.session session-name 'ubuntu'
  InstallationDate: Installed on 2013-03-01 (14 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20130301)
  MarkForUpload: True
  SourcePackage: gnome-screensaver
  Symptom: security
  Title: Screen locking issue
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to