Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: mesa (Ubuntu)
       Status: New => Confirmed

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1620994

Title:
  EGL clients with SIGSEGV in dri2_destroy_context() (from
  eglDestroyContext or eglTerminate)

Status in Mir:
  Invalid
Status in mesa package in Ubuntu:
  New
Status in unity8 package in Ubuntu:
  Invalid

Bug description:
  Ubuntu 16.10 + proposed x86, nvidia 8600gt nouveau

  unity8-dash crashed with SIGSEGV in eglDestroyContext()

  ProblemType: Crash
  DistroRelease: Ubuntu 16.10
  Package: unity8 8.14+16.10.20160831.3-0ubuntu1
  ProcVersionSignature: Ubuntu 4.6.0-10.12-generic 4.6.5
  Uname: Linux 4.6.0-10-generic x86_64
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
  CrashCounter: 1
  Date: Wed Sep  7 13:04:53 2016
  ExecutablePath: /usr/bin/unity8-dash
  InstallationDate: Installed on 2016-06-05 (93 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  ProcCmdline: unity8-dash 
--desktop_file_hint=/usr/share/applications/unity8-dash.desktop
  SegvAnalysis:
   Segfault happened at: 0x7fcab45aea3e:        mov    0x30(%rbp),%rax
   PC (0x7fcab45aea3e) ok
   source "0x30(%rbp)" (0x00000030) not located in a known VMA region (needed 
readable region)!
   destination "%rax" ok
   Stack memory exhausted (SP below stack segment)
  SegvReason: reading NULL VMA
  Signal: 11
  SourcePackage: unity8
  StacktraceTop:
   ?? () from /usr/lib/x86_64-linux-gnu/mesa-egl/libEGL.so.1
   eglDestroyContext () from /usr/lib/x86_64-linux-gnu/mesa-egl/libEGL.so.1
   ?? () from 
/usr/lib/x86_64-linux-gnu/qt5/plugins/platforms/libqpa-ubuntumirclient.so
   ?? () from 
/usr/lib/x86_64-linux-gnu/qt5/plugins/platforms/libqpa-ubuntumirclient.so
   QOpenGLContext::destroy() () from /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5
  Title: unity8-dash crashed with SIGSEGV in eglDestroyContext()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  upstart.unity8-dash.log: [2016-09-07:13:04:52.767] QEGLPlatformContext: 
eglMakeCurrent failed: 3001

To manage notifications about this bug go to:
https://bugs.launchpad.net/mir/+bug/1620994/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to