Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: xorg-server (Ubuntu)
       Status: New => Confirmed

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg-server in Ubuntu.
https://bugs.launchpad.net/bugs/1618672

Title:
  Screen flashes as if the display mode is using garbage values for the
  top/left and wraps around

Status in xorg-server package in Ubuntu:
  Confirmed

Bug description:
  When typing/moving workspace or anything it will randomly happen where
  the display will flash around. Sometimes it'll get stuck like this:

  http://i.imgur.com/VSCQZq3.jpg

  Ive no way to reproduce sadly, but at the worst point the screen will
  start flashing black and I have to reboot.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-9136.55-generic 4.4.16
  Uname: Linux 4.4.0-9136-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Tue Aug 30 19:34:28 2016
  DistUpgraded: 2016-01-04 12:05:30,294 DEBUG enabling apt cron job
  DistroCodename: yakkety
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, including running git bisection searches
  GraphicsCard:
   Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA 
controller])
     Subsystem: Lenovo HD Graphics 5500 [17aa:5036]
  InstallationDate: Installed on 2015-12-21 (253 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  MachineType: LENOVO 20BXCTO1WW
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-9136-generic.efi.signed 
root=UUID=21d99ce3-7e95-44e2-a708-10cf194e0be5 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: Upgraded to yakkety on 2016-01-04 (239 days ago)
  dmi.bios.date: 11/06/2015
  dmi.bios.vendor: LENOVO
  dmi.bios.version: JBET54WW (1.19 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20BXCTO1WW
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40709 WIN
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnLENOVO:bvrJBET54WW(1.19):bd11/06/2015:svnLENOVO:pn20BXCTO1WW:pvrThinkPadT450s:rvnLENOVO:rn20BXCTO1WW:rvrSDK0J40709WIN:cvnLENOVO:ct10:cvrNone:
  dmi.product.name: 20BXCTO1WW
  dmi.product.version: ThinkPad T450s
  dmi.sys.vendor: LENOVO
  version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.1-3ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.1-3ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
  xserver.bootTime: Tue Aug 30 19:24:57 2016
  xserver.configfile: default
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.4-1ubuntu4
  xserver.video_driver: modeset

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/1618672/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to