this will be fixed in pidgin 2.11

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to pidgin in Ubuntu.
https://bugs.launchpad.net/bugs/1575338

Title:
  Gnome Software catalog entry missing for Pidgin

Status in pidgin package in Ubuntu:
  New

Bug description:
  The Pidgin package cannot be installed using the Gnome Software
  application because it's missing the needed metadata.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pidgin/+bug/1575338/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to