Public bug reported:

On a fresh updated install, there is no sound from built-in speakers.
Headphone jack works.  This bug is possibly similar to #632046.

I have checked that the Fn-f4 has not muted the sound.
alsamixer indicates that sound is not muted.

I previously had kubuntu installed and sound worked for some time.

Ubuntu release 16.04.1 LTS

alsa-base version 1.0.25+dfsg-0ubuntu5

** Affects: alsa-driver (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1624553

Title:
  Panasonic CF-52 no sound built in speakers

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  On a fresh updated install, there is no sound from built-in speakers.
  Headphone jack works.  This bug is possibly similar to #632046.

  I have checked that the Fn-f4 has not muted the sound.
  alsamixer indicates that sound is not muted.

  I previously had kubuntu installed and sound worked for some time.

  Ubuntu release 16.04.1 LTS

  alsa-base version 1.0.25+dfsg-0ubuntu5

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1624553/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to