Kernel 4.4.21 LTS

The above-referenced kernel was released today. It may (might) resolve
the regression I have experienced that keeps me from using Ubuntu
16.04.1 (believed to be an i915 driver issue). To find out I need to try
the kernel in Ubuntu. If I install from an .iso (16.04.1) and select the
option to check for updates while installing, will I end up with the new
kernel installed?

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1599952

Title:
  Blurred images with kernels after 4.2.x

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  Have used Ubuntu or its flavors for 3 years with no issues on this
  machine. Installed Ubuntu 16.04 64-bit lts, and successively xubuntu
  16.04, ubuntuMATE 16.04, and lubuntu 16.04. Each installed, but with
  blurred images.

  ---
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: MATE
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroRelease: Ubuntu 16.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation 2nd Generation Core Processor Family Integrated Graphics 
Controller [8086:0102] (rev 09) (prog-if 00 [VGA controller])
     Subsystem: ASUSTeK Computer Inc. 2nd Generation Core Processor Family 
Integrated Graphics Controller [1043:844d]
  InstallationDate: Installed on 2016-07-10 (0 days ago)
  InstallationMedia: Ubuntu-MATE 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: ASUSTeK Computer INC. CM6850
  Package: xorg 1:7.7+13ubuntu3
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-30-generic 
root=UUID=30188e44-b1e6-4cdc-bd16-62f107d213a7 ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 4.4.0-30.49-generic 4.4.13
  Tags:  xenial ubuntu
  Uname: Linux 4.4.0-30-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 12/21/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1301
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: CM6850
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1301:bd12/21/2011:svnASUSTeKComputerINC.:pnCM6850:pvrSystemVersion:rvnASUSTeKComputerINC.:rnCM6850:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: CM6850
  dmi.product.version: System Version
  dmi.sys.vendor: ASUSTeK Computer INC.
  version.compiz: compiz 1:0.9.12.2+16.04.20160526-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1599952/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to