[Expired for lightdm (Ubuntu) because there has been no activity for 60
days.]

** Changed in: lightdm (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1548534

Title:
  1.16.7 installation fails with 'failed to preconfigure with exit
  status 30'

Status in lightdm package in Ubuntu:
  Expired

Bug description:
  I'm on Ubuntu Wily and lightdm has been failing to install for the
  past couple weeks. I've tried everything from removing the package and
  doing a clean install to reverting to an older version, but it always
  fails with the same error.  Here's the error that I  get when running
  the install:

  --
  Preconfiguring packages ...
  lightdm failed to preconfigure, with exit status 30
  Selecting previously unselected package lightdm.
  .
  .
  .
  .
  Setting up lightdm (1.16.7-0ubuntu1) ...
  dpkg: error processing package lightdm (--configure): 
    subprocess installed post-installation script returned error exit status 30
  --

  With the last reboot, I can no longer load the desktop.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1548534/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to