*** This bug is a duplicate of bug 1407757 ***
    https://bugs.launchpad.net/bugs/1407757

** This bug has been marked a duplicate of bug 1407757
   multi-arch packages cannot be installed due to dpkg wrongly detecting them 
as already installed

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to chromium-browser in Ubuntu.
https://bugs.launchpad.net/bugs/1624551

Title:
  package chromium-browser 52.0.2743.116-0ubuntu0.16.04.1.1250 failed to
  install/upgrade: package chromium-browser is already installed and
  configured

Status in chromium-browser package in Ubuntu:
  Incomplete

Bug description:
  Dunno what caused this, it crpped up after an apt-get dist-upgrade
  command-line call.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: chromium-browser 52.0.2743.116-0ubuntu0.16.04.1.1250
  ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
  Uname: Linux 4.4.0-36-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
  Architecture: amd64
  CrashReports:
   600:0:116:185145:2016-09-16 15:16:38.098404645 -0600:2016-09-16 
15:16:39.098404645 -0600:/var/crash/udev.0.crash
   600:109:116:0:2016-09-16 15:17:36.952788733 -0600:2016-09-16 
15:17:36.952788733 -0600:/var/crash/chromium-codecs-ffmpeg-extra.0.uploaded
   644:0:116:0:2016-09-16 15:17:33.940881394 -0600:2016-09-16 
15:17:33.940881394 -0600:/var/crash/chromium-codecs-ffmpeg-extra.0.upload
   640:0:116:598246:2016-09-16 15:17:10.425549507 -0600:2016-09-16 
15:17:33.940881394 -0600:/var/crash/chromium-codecs-ffmpeg-extra.0.crash
   600:0:116:185201:2016-09-16 15:16:38.178402662 -0600:2016-09-16 
15:16:39.178402662 -0600:/var/crash/chromium-browser.0.crash
  DRM.card0-DP-1:
   edid-base64: 
   dpms: Off
   modes: 
   enabled: disabled
   status: disconnected
  DRM.card0-DP-2:
   edid-base64: 
   dpms: Off
   modes: 
   enabled: disabled
   status: disconnected
  DRM.card0-HDMI-A-1:
   edid-base64: 
   dpms: Off
   modes: 
   enabled: disabled
   status: disconnected
  DRM.card0-HDMI-A-2:
   edid-base64: 
   dpms: Off
   modes: 
   enabled: disabled
   status: disconnected
  DRM.card0-eDP-1:
   edid-base64: 
AP///////wAw5IQEAAAAAAAYAQSVIhN4CgX1lFhWkigeUFQAAAABAQEBAQEBAQEBAQEBAQEB0B1W9FAAFjAwIDUAWMIQAAAa2RdW9FAAFjAwIDUAWMIQAAAaAAAA/gAwMTVKNYAxNTZXSEIKAAAAAAAAQTGUABAAAAkBCiAgAIY=
   dpms: On
   modes: 1366x768 1366x768
   enabled: enabled
   status: connected
  Date: Fri Sep 16 15:16:39 2016
  Desktop-Session:
   'None'
   'None'
   'None'
  DuplicateSignature:
   package:chromium-browser:52.0.2743.116-0ubuntu0.16.04.1.1250
   Processing triggers for man-db (2.7.5-1) ...
   dpkg: error processing package udev (--configure):
    package udev is already installed and configured
  Env:
   'None'
   'None'
  ErrorMessage: package chromium-browser is already installed and configured
  InstallationDate: Installed on 2016-07-14 (64 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  Load-Avg-1min: 0.80
  Load-Processes-Running-Percent: 0.5%
  MachineType: Dell Inc. Inspiron 15-3552
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-36-generic.efi.signed 
root=UUID=63a7b607-50b8-49a8-8e0b-7c0d6c2124bd ro quiet splash vt.handoff=7
  SourcePackage: chromium-browser
  Title: package chromium-browser 52.0.2743.116-0ubuntu0.16.04.1.1250 failed to 
install/upgrade: package chromium-browser is already installed and configured
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/05/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 4.0.4
  dmi.board.name: 0RMTN6
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: Not Specified
  dmi.modalias: 
dmi:bvnDellInc.:bvr4.0.4:bd01/05/2016:svnDellInc.:pnInspiron15-3552:pvr4.0.4:rvnDellInc.:rn0RMTN6:rvrA00:cvnDellInc.:ct8:cvrNotSpecified:
  dmi.product.name: Inspiron 15-3552
  dmi.product.version: 4.0.4
  dmi.sys.vendor: Dell Inc.
  gconf-keys: /desktop/gnome/applications/browser/exec = 
b'firefox\n'/desktop/gnome/url-handlers/https/command = b'sensible-browser 
%s\n'/desktop/gnome/url-handlers/https/enabled = 
b'true\n'/desktop/gnome/url-handlers/http/command = b'sensible-browser 
%s\n'/desktop/gnome/url-handlers/http/enabled = 
b'true\n'/desktop/gnome/session/required_components/windowmanager = 
b''/apps/metacity/general/compositing_manager = 
b''/desktop/gnome/interface/icon_theme = 
b'gnome\n'/desktop/gnome/interface/gtk_theme = b'Clearlooks\n'
  modified.conffile..etc.default.chromium-browser: [deleted]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1624551/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to