** Changed in: alsa-driver (Ubuntu)
       Status: New => Invalid

** Converted to question:
   https://answers.launchpad.net/ubuntu/+source/alsa-driver/+question/397847

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1624055

Title:
  Dell i5779 - Sound only comes out of subwoofer. Speaker sound tests do
  not produce any sound for any speaker

Status in alsa-driver package in Ubuntu:
  Invalid

Bug description:
  Kubuntu 16.04 amd64
  Dell i7559

  * Skylake PCIe controller
  * Audio device: Intel Corporation Sunrise Point-H HD Audio (rev 31)
  * aplay --list-devices
  **** List of PLAYBACK Hardware Devices ****
  card 0: PCH [HDA Intel PCH], device 0: ALC3246 Analog [ALC3246 Analog]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
  card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
  card 0: PCH [HDA Intel PCH], device 7: HDMI 1 [HDMI 1]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
  card 0: PCH [HDA Intel PCH], device 8: HDMI 2 [HDMI 2]
    Subdevices: 1/1
    Subdevice #0: subdevice #0

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
  Uname: Linux 4.4.0-36-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/pcmC0D0c:   htmler     1526 F...m pulseaudio
   /dev/snd/controlC0:  htmler     1526 F.... pulseaudio
  CurrentDesktop: X-Cinnamon
  Date: Thu Sep 15 13:25:49 2016
  InstallationDate: Installed on 2016-09-12 (3 days ago)
  InstallationMedia: Kubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AudioUsers: pulse
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/pcmC0D0c:   htmler     1526 F...m pulseaudio
   /dev/snd/controlC0:  htmler     1526 F.... pulseaudio
  Symptom_Jack: Digital Out, HDMI
  Symptom_Type: Sound works for some users but not for others
  Title: [HDA-Intel - HDA Intel PCH, playback] sound not working for all users
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/17/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.1.8
  dmi.board.name: 0H87XC
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: Not Specified
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.1.8:bd04/17/2016:svnDellInc.:pnInspiron7559:pvr1.1.8:rvnDellInc.:rn0H87XC:rvrA00:cvnDellInc.:ct8:cvrNotSpecified:
  dmi.product.name: Inspiron 7559
  dmi.product.version: 1.1.8
  dmi.sys.vendor: Dell Inc.
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2016-09-14T20:51:48.758875

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1624055/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to