Anybody tried out the funyahoo plugin ?

It is very confusing that I get a missing username or password error
message in pidgin (after all this is not even closely the problem that
happened here).

The only helpful thing that could be done is to remove the plugin from
pidgin completely.

I highly doubt that funyahoo will ever appear in 16.04 even if it is
working for everybody here.

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to pidgin in Ubuntu.
https://bugs.launchpad.net/bugs/1615203

Title:
  Protocol warning in pidgin for yahoo service

Status in pidgin package in Ubuntu:
  Confirmed

Bug description:
  Pidgin displays a warning each day:
  YahooMessenger: It’s time to upgrade! Your version of Yahoo Messenger is 
currently being discontinued, and will no longer work as of August 31, 2016. 
Get the newest version at https://yho.com/getmessenger to continue using Yahoo 
Messenger. For more information, go to https://yho.com/YMhelp

  I assume, the yahoo code will not work after August 31st.

  Pidgin 2.10.12-0ubuntu5.1 on Xubuntu 16.04 amd64

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pidgin/+bug/1615203/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to