This is most straightforwardly solved by merging 24.5+1-7 from Debian,
which pulls in three fixes: one for for this bug, one for malloc
handling with GCC ≥ 5.2, and one for glibc 2.24 support.  We certainly
want all three.  Here is a debdiff from 24.5+1-6ubuntu3.

** Patch added: "emacs24_24.5+1-6ubuntu3_7ubuntu1.debdiff"

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to emacs24 in Ubuntu.

  Toolbar is blank

Status in emacs24 package in Ubuntu:
Status in emacs24 package in Debian:

Bug description:
  Emacs 24.5+1-6ubuntu1 in xenial does not display the gtk toolbar
  correctly.  It is just an empty grey space.  This appears to be the
  same issue as which required
  cherry-picking an upstream commit:

  I also tried upgrading to the yakkety packages 24.5+1-6ubuntu3 and
  libpng16-16, but this did not correct the issue.

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to