The module failed to build against your custom built kernel:

Building for 4.8.0-rc5-alelic-00176-gd0acc7d and 4.8.0-rc6-alelic-00120-gda499f8
Building for architecture x86_64
Building initial module for 4.8.0-rc5-alelic-00176-gd0acc7d
ERROR: Cannot create report: [Errno 17] File exists: 
'/var/crash/nvidia-367.0.crash'
Error! Bad return status for module build on kernel: 
4.8.0-rc5-alelic-00176-gd0acc7d (x86_64)
Consult /var/lib/dkms/nvidia-367/367.44/build/make.log for more information.

This is not really supported.

By the way, the module can be built with my 4.8.0-11-generic kernel from
the unstable kernel PPA.

I am closing this bug report, as the use case is not really supported.

** Changed in: nvidia-graphics-drivers-367 (Ubuntu)
       Status: New => Invalid

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to nvidia-graphics-drivers-367 in Ubuntu.
https://bugs.launchpad.net/bugs/1622832

Title:
  package nvidia-367 367.44-0ubuntu0.16.04.2 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 10

Status in nvidia-graphics-drivers-367 package in Ubuntu:
  Invalid

Bug description:
  отсутствуют модули для i915

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: nvidia-367 367.44-0ubuntu0.16.04.2
  Uname: Linux 4.8.0-rc5-alelic-00176-gd0acc7d x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Tue Sep 13 07:02:16 2016
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 10
  InstallationDate: Installed on 2015-08-08 (401 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.14
  SourcePackage: nvidia-graphics-drivers-367
  Title: package nvidia-367 367.44-0ubuntu0.16.04.2 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 10
  UpgradeStatus: Upgraded to xenial on 2016-08-13 (30 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-367/+bug/1622832/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to