Sorry, I should have been more clear. What audio connections does your
system have? Around the back, there should be at least 2 3.5mm sockets.

Thanks for the log.

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1616413

Title:
  [OptiPlex 7040, Realtek ALC3234, Speaker, Internal] No sound at all

Status in alsa-driver package in Ubuntu:
  Incomplete

Bug description:
  I am not getting any sound at all from my Dell Optiplex 7040 (running
  Ubuntu 16.04).

  The volume control icon is showing up next to the clock, and I am able
  to change the volume levels: but this has no effect. There is
  absolutely NO sound at all.

  In Settings -> Output, no devices are listed. Strangely enough, aplay
  -l results in:

  **** List of PLAYBACK Hardware Devices ****
  card 0: PCH [HDA Intel PCH], device 0: ALC3234 Analog [ALC3234 Analog]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
  card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
  card 0: PCH [HDA Intel PCH], device 7: HDMI 1 [HDMI 1]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
  card 0: PCH [HDA Intel PCH], device 8: HDMI 2 [HDMI 2]
    Subdevices: 1/1
    Subdevice #0: subdevice #0

  which indicates that the sound card is getting detected. I tried

  sudo alsa force-reload

  following which I rebooted. That doesn't fix the problem. I opened
  alsamixer: it is detecting the sound card perfectly and nothing is
  muted. Still, there is no audio. I then tried the following:

  sudo apt-get remove --purge alsa-base pulseaudio
  sudo apt-get install alsa-base pulseaudio
  sudo alsa force-reload

  And still there is no audio. I'd be really grateful if you could look
  into this. Thanks.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
  Uname: Linux 4.4.0-36-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  suvam      4522 F.... pulseaudio
                        suvam      5594 F.... alsamixer
  CurrentDesktop: Unity
  Date: Wed Aug 24 15:59:21 2016
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-osp1-20150720-0
  InstallationDate: Installed on 2016-02-12 (193 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20150720-04:06
  PackageArchitecture: all
  ProcEnviron:
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_IN
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  suvam      4522 F.... pulseaudio
                        suvam      5594 F.... alsamixer
  Symptom_Jack: Speaker, Internal
  Symptom_Type: No sound at all
  Title: [OptiPlex 7040, Realtek ALC3234, Speaker, Internal] No sound at all
  UpgradeStatus: Upgraded to xenial on 2016-08-11 (13 days ago)
  dmi.bios.date: 12/04/2015
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.2.1
  dmi.board.name: 0HD5W2
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 3
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.2.1:bd12/04/2015:svnDellInc.:pnOptiPlex7040:pvr:rvnDellInc.:rn0HD5W2:rvrA00:cvnDellInc.:ct3:cvr:
  dmi.product.name: OptiPlex 7040
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1616413/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to