This is done

** Changed in: appstream (Ubuntu)
       Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to appstream in Ubuntu.
https://bugs.launchpad.net/bugs/1620366

Title:
  FFe: Sync appstream 0.10.1-1 (main) from Debian unstable (main)

Status in appstream package in Ubuntu:
  Fix Released

Bug description:
  Please sync appstream 0.10.0-2 (main) from Debian unstable (main)

  Explanation of FeatureFreeze exception:

  This is an API break, but I've tested it (ppa:laney/appstream) and it seems
  good. It's going to be the supported version going forward, and I think we
  should have it in yakkety. Also the appstream-generator which I'm working on
  depends only on this new version.

  Changelog entries since current yakkety version 0.9.8-4build1:

  appstream (0.10.0-2) unstable; urgency=medium

    * cache-serialization.patch: Correctly (de)serialize screenshot data
    * yaml-screenshot-image-type.patch: Set correct image type when
      reading YAML
    * addons-find-target.patch: Fix addon/target associations

   -- Matthias Klumpp <m...@debian.org>  Wed, 31 Aug 2016 22:34:06 +0200

  appstream (0.10.0-1) unstable; urgency=medium

    * New upstream release: 0.10.0
    * Refresh dependencies
    * Build with stemming support
    * Drop all patches: Applied upstream
    * Update symbols file for ABI break

   -- Matthias Klumpp <m...@debian.org>  Tue, 30 Aug 2016 22:48:30 +0200

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/appstream/+bug/1620366/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to