*** This bug is a duplicate of bug 1434351 ***
    https://bugs.launchpad.net/bugs/1434351

I wanted to add my report to an existing bug : 
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1434351
using exactly the same title and based on 
https://help.ubuntu.com/community/ReportingBugs info, I expected the launchpad 
to propose me to add to it instead of creating a new one.

** This bug has been marked a duplicate of bug 1434351
   X fonts and widgets disappear after suspend/resume cycle

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1626288

Title:
   X fonts and widgets disappear after suspend/resume cycle

Status in xorg package in Ubuntu:
  New

Bug description:
  not all the time, but at some suspend/resume operations fonts disapear from 
gnome terminal, nm-applet and soffice which then show spaces and underscore 
placeholders instead of characters.
  google chrome, thunderbird, firefox, virtualbox are not affected.
  As it happens not at each suspend resume I find it hard to diagnose what is 
going wrong.
  next time I will launch more apps to see wich ones are affected.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
  Uname: Linux 4.4.0-36-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  BootLog:
   /dev/sdb1: clean, 505825/14589952 files, 3844900/58349824 blocks
   [FAILED] Failed to start Automatically refresh installed snaps.
   See 'systemctl status snapd.refresh.service' for details.
   [  OK  ] Started Detect the available GPUs and deal with any 
system changes.
            Starting Light Display Manager...
  CompizPlugins:
   (gconftool-2:18460): GConf-WARNING **: Client failed to connect to the D-BUS 
daemon:
   Failed to connect to socket /tmp/dbus-NG2bGyKMRZ: Connection refused
   Failed to get value for 
`/apps/compiz-1/general/screen0/options/active_plugins': No D-BUS daemon running
  CompositorRunning: None
  CurrentDesktop: i3
  Date: Wed Sep 21 23:41:50 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation 4th Gen Core Processor Integrated Graphics Controller 
[8086:0416] (rev 06) (prog-if 00 [VGA controller])
     Subsystem: CLEVO/KAPOK Computer 4th Gen Core Processor Integrated Graphics 
Controller [1558:6504]
  InstallationDate: Installed on 2016-07-27 (56 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: Notebook W65_67SZ
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-36-generic 
root=UUID=ef4d32b1-8cd0-4f61-9e8e-a0a191b86e14 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/26/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1.05SB.02
  dmi.board.asset.tag: Tag 12345
  dmi.board.name: W65_67SZ
  dmi.board.vendor: Notebook
  dmi.board.version: Not Applicable
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 9
  dmi.chassis.vendor: Notebook
  dmi.chassis.version: N/A
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1.05SB.02:bd08/26/2015:svnNotebook:pnW65_67SZ:pvrNotApplicable:rvnNotebook:rnW65_67SZ:rvrNotApplicable:cvnNotebook:ct9:cvrN/A:
  dmi.product.name: W65_67SZ
  dmi.product.version: Not Applicable
  dmi.sys.vendor: Notebook
  version.compiz: compiz 1:0.9.12.2+16.04.20160801.3-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.3
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Wed Sep 21 23:08:03 2016
  xserver.configfile: default
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id                                5941 
   vendor                                     CMN
  xserver.version: 2:1.18.3-1ubuntu2.3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1626288/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to