apport information

** Attachment added: "CurrentDmesg.txt"
   
https://bugs.launchpad.net/bugs/1626005/+attachment/4745955/+files/CurrentDmesg.txt

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1626005

Title:
  X220 in dock doesn't mute external speakers when headphones connected

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  This worked in 14.04, and now "doesn't" in 16.04.

  Steps to reproduce:

  Have external speakers connected via the 3.5mm jack on the docking station 
and have the computer docked.
  Listen to some music.
  Notice that it's coming out of the external speakers.
  Plug headphones in to the 3.5mm jack on the laptop itself.
  Notice that music comes from the external speakers *and* the headphones.
  In the past the external speakers would have muted (I am 99% sure this is the 
case, but I will test with a live 14.04 image and report back) and the audio 
would have only come out of the headphones.

  I note that in the sound settings panel the external speakers are identified 
as "Headphones".
  --- 
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  will       4045 F.... pulseaudio
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 16.04
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2016-04-22 (152 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  Package: alsa-driver (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
  Tags:  xenial
  Uname: Linux 4.4.0-38-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dialout dip lpadmin plugdev sambashare sudo vboxusers
  _MarkForUpload: True
  dmi.bios.date: 07/07/2011
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 8DET50WW (1.20 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 4287CTO
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Available
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvr8DET50WW(1.20):bd07/07/2011:svnLENOVO:pn4287CTO:pvrThinkPadX220:rvnLENOVO:rn4287CTO:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.name: 4287CTO
  dmi.product.version: ThinkPad X220
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1626005/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to