** Tags added: upgrade-software-version

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to libunistring in Ubuntu.
https://bugs.launchpad.net/bugs/1626248

Title:
  libunistring0 has not been updated since 2010

Status in libunistring package in Ubuntu:
  New

Bug description:
  Libunistring is updated by FSF for every new version of Unicode. The
  current version of libunistring is 0.9.6 and has support for unicode
  version 9. The version shipped with Ubuntu is 0.9.3 which supports
  Unicode 7. Since the lib was last updated Unicode has added more than
  14,000 new code points which includes emoji support. Because of the
  number of Ubuntu packages that depend on libunistring I believe that
  it should be updated every time a new version is released, which is
  usually yearly following the release schedule of Unicode versions.

  Libunistring in Ubuntu has not been updated since 2010.

  Thank You for Ubuntu.

  Bob Pendleton

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: libunistring0 0.9.3-5.2ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
  Uname: Linux 4.4.0-38-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Wed Sep 21 14:35:34 2016
  Dependencies:
   gcc-6-base 6.0.1-0ubuntu1
   libc6 2.23-0ubuntu3
   libgcc1 1:6.0.1-0ubuntu1
   multiarch-support 2.23-0ubuntu3
  InstallationDate: Installed on 2015-01-16 (613 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  ProcEnviron:
   LANGUAGE=en_US
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: libunistring
  UpgradeStatus: Upgraded to xenial on 2016-05-19 (124 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libunistring/+bug/1626248/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to