Hey friend,

We've had an amazing summer adventure this year and I  wanted to share
some photos with you, here, take a look

Sincerely yours, parfaitg

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to foomatic-filters in Ubuntu.

  Cannot print duplex in intrepid with Ricoh Aficio 2060, Ricoh Aficio
  MPC3000 or Brother HL-4050cdn using the openprinting drivers

Status in foomatic-filters package in Ubuntu:
  Fix Released
Status in foomatic-filters source package in Intrepid:
  Fix Released

Bug description:
  Binary package hint: openprinting-ppds-extra

  We recently upgraded to Intrepid from hardy. All the printers could duplex no 
problem in hardy, but now they cannot.
  I have tried a fresh install with no luck. I have also tried the versions in 
the openprinting repos (deb 
http://www.openprinting.org/download/printdriver/debian/ lsb3.2 main) these did 
not resolve the problem. Bug 219999 appears to be similar but this is marked as 

  2.6.27-8-generic #1 SMP Thu Nov 6 17:38:14 UTC 2008 x86_64 GNU/Linux
    Installed: 20080918-0ubuntu4
    Candidate: 20080918-0ubuntu4
    Version table:
   *** 20080918-0ubuntu4 0
          500 http://archive.ubuntu.com intrepid/main Packages
          100 /var/lib/dpkg/status

  Please advise.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to