[Expired for gnome-software (Ubuntu) because there has been no activity
for 60 days.]

** Changed in: gnome-software (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-software in Ubuntu.
https://bugs.launchpad.net/bugs/1605802

Title:
  Software Center still fails to install third-party .deb packages

Status in gnome-software package in Ubuntu:
  Expired

Bug description:
  Bug #1573206 is persisting in 16.04.1. Clean installation of 16.04.1
  downloaded from Ubuntu website. Attempted to install Chrome using the
  .deb downloaded from their website. Software Center doesn't install,
  begins to hang just as it did before it was marked as fixed. Fix was
  supposed to be rolled into the point one ISO per comments in that
  tracker, but I am still experiencing it.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-software/+bug/1605802/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to