This bug was fixed in the package thunderbird - 1:45.3.0+build1-0ubuntu4

---------------
thunderbird (1:45.3.0+build1-0ubuntu4) yakkety; urgency=medium

  * Revert previous changes to override CFLAGS and CXXFLAGS, and instead
    switch thunderbird to build with gcc-5 again, as the new compiler
    causes various crashes (LP: #1632273)

 -- Chris Coulson <chris.coul...@canonical.com>  Wed, 12 Oct 2016
13:44:28 +0100

** Changed in: thunderbird (Ubuntu)
       Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to thunderbird in Ubuntu.
https://bugs.launchpad.net/bugs/1632273

Title:
  Thunderbird crash after update

Status in thunderbird package in Ubuntu:
  Fix Released

Bug description:
  Thunderbird crash after update and report
  Add-ons: 
address-autocomplete%40softmaker.com:1.0.30,enhanced-ui%40softmaker.com:1.0.30,messagingmenu%40mozilla.com:1.3.1,theme%40softmaker.com:1.0.30,langpack-es-ES%40thunderbird.mozilla.org:45.3.0,langpack-es-AR%40thunderbird.mozilla.org:45.3.0,langpack-en-GB%40thunderbird.mozilla.org:45.3.0
  AddonsShouldHaveBlockedE10s: 1
  BuildID: 20161011014322
  CrashTime: 1476180730
  EMCheckCompatibility: true

  FramePoisonBase: 7ffffffff0dea000
  FramePoisonSize: 4096
  InstallTime: 1476179001
  Notes: OpenGL: NVIDIA Corporation -- GeForce GT 630/PCIe/SSE2 -- 4.5.0 NVIDIA 
367.57 -- texture_from_pixmap

  ProductID: {3550f703-e582-4d05-9a08-453d09bdfdc6}
  ProductName: Thunderbird
  ReleaseChannel: release
  SafeMode: 0
  SecondsSinceLastCrash: 179
  StartupTime: 1476180722
  TelemetryEnvironment: 
{"build":{"applicationId":"{3550f703-e582-4d05-9a08-453d09bdfdc6}","applicationName":"Thunderbird","architecture":"x86-64","buildId":"20161011014322","version":"45.3.0","vendor":null,"platformVersion":"45.3.0","xpcomAbi":"x86_64-gcc3","hotfixVersion":null},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":7965,"virtualMaxMB":null,"cpu":{"count":6,"cores":3,"vendor":"AuthenticAMD","family":21,"model":1,"stepping":2,"l2cacheKB":2048,"l3cacheKB":2048,"speedMHz":3300,"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4A","hasSSE4_1","hasSSE4_2"]},"os":{"name":"Linux","version":"4.8.0-22-generic","locale":"es-AR"},"hdd":{"profile":{"model":null,"revision":null},"binary":{"model":null,"revision":null},"system":{"model":null,"revision":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"adapters":[{"description":"NVIDIA
 Corporation -- G
 eForce GT 630/PCIe/SSE2","vendorID":"NVIDIA Corporation","deviceID":"GeForce 
GT 
630/PCIe/SSE2","subsysID":null,"RAM":null,"driver":null,"driverVersion":"4.5.0 
NVIDIA 
367.57","driverDate":null,"GPUActive":true}],"monitors":[],"features":{"compositor":"none"}}},"settings":{"blocklistEnabled":true,"e10sEnabled":false,"telemetryEnabled":false,"isInOptoutSample":false,"locale":"es-AR","update":{"channel":"release","enabled":false,"autoDownload":true},"userPrefs":{"browser.cache.disk.capacity":358400},"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{"creationDate":16556},"addons":{"activeAddons":{"address-autocompl...@softmaker.com":{"blocklisted":false,"description":"Speeds
 up the autocompletion of e-mail addresses in the \"Compose\" 
window.","name":"Faster autocompletion of e-mail 
addresses","userDisabled":false,"appDisabled":false,"version":"1.0.30","scope":1,"type":"extension","foreignInstall":false,"hasBinaryComponents":false,"installDay":16944,"updateDay":17
 062},"enhanced...@softmaker.com":{"blocklisted":false,"description":"Improves 
the user interface of Thunderbird with a better window layout and new features 
such as fast","name":"SoftMaker Enhanced 
UI","userDisabled":false,"appDisabled":false,"version":"1.0.30","scope":1,"type":"extension","foreignInstall":false,"hasBinaryComponents":false,"installDay":16944,"updateDay":17062},"messagingm...@mozilla.com":{"blocklisted":false,"description":"This
 extension integrates Thunderbird into the Ubuntu Unity messaging menu and 
launcher","name":"Messaging Menu and Unity Launcher 
integration","userDisabled":false,"appDisabled":false,"version":"1.3.1","scope":4,"type":"extension","foreignInstall":true,"hasBinaryComponents":false,"installDay":16566,"updateDay":17084}},"theme":{"id":"th...@softmaker.com","blocklisted":false,"description":"A
 modern theme (user-interface style) for Thunderbird with colorful toolbar 
icons.","name":"SoftMaker 
Theme","userDisabled":false,"appDisabled":false,"version":"
 
1.0.30","scope":1,"foreignInstall":false,"hasBinaryComponents":false,"installDay":16944,"updateDay":17062},"activePlugins":[{"name":"Shockwave
 Flash","version":"","description":"Shockwave Flash 23.0 
d0","blocklisted":false,"disabled":false,"clicktoplay":false,"mimeTypes":["application/x-shockwave-flash","application/futuresplash"],"updateDay":17082}],"activeGMPlugins":{},"activeExperiment":{},"persona":null}}
  Theme: theme-softmaker.com
  Throttleable: 1
  Vendor: 
  Version: 45.3.0
  useragent_locale: es-AR

  This report also contains technical information about the state of the
  application when it crashed.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: thunderbird 1:45.3.0+build1-0ubuntu2
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  AddonCompatCheckDisabled: False
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC1:  diego      2431 F.... pulseaudio
   /dev/snd/controlC0:  diego      2431 F.... pulseaudio
  BuildID: 20161011014322
  Channel: Unavailable
  CurrentDesktop: Unity
  Date: Tue Oct 11 07:14:14 2016
  Extensions: extensions.sqlite corrupt or missing
  ForcedLayersAccel: False
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IncompatibleExtensions: Unavailable (corrupt or non-existant 
compatibility.ini or extensions.sqlite)
  InstallationDate: Installed on 2016-09-24 (17 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20160914)
  IpRoute:
   default via 24.232.202.1 dev enp2s0  proto static  metric 100 
   24.232.202.0/24 dev enp2s0  proto kernel  scope link  src 24.232.202.35  
metric 100 
   169.254.0.0/16 dev enp2s0  scope link  metric 1000 
   172.20.2.112 via 24.232.202.1 dev enp2s0  proto dhcp  metric 100
  IwConfig:
   lo        no wireless extensions.
   
   enp2s0    no wireless extensions.
  Locales: extensions.sqlite corrupt or missing
  MostRecentCrashID: bp-a1f9e1b1-743a-4eb1-8afd-561782161011
  Plugins:
   Java(TM) Plug-in 11.101.2 - 
/usr/lib/jvm/java-8-oracle/jre/lib/amd64/libnpjp2.so
   Shockwave Flash - /usr/lib/flashplugin-installer/libflashplayer.so
  PrefSources:
   prefs.js
   
[Profile]/extensions/enhanced...@softmaker.com/defaults/preferences/override.pref.js
  Profiles: Profile0 (Default) - LastVersion=45.3.0/20161011014322
  RfKill:
   
  RunningIncompatibleAddons: False
  SourcePackage: thunderbird
  SubmittedCrashIDs:
   bp-a1f9e1b1-743a-4eb1-8afd-561782161011
   bp-10d8d12f-ed07-45aa-a6ae-98b0d2161011
  Themes: extensions.sqlite corrupt or missing
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/14/2012
  dmi.bios.vendor: Award Software International, Inc.
  dmi.bios.version: F4
  dmi.board.name: GA-78LMT-S2
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
  dmi.modalias: 
dmi:bvnAwardSoftwareInternational,Inc.:bvrF4:bd08/14/2012:svnGigabyteTechnologyCo.,Ltd.:pnGA-78LMT-S2:pvr:rvnGigabyteTechnologyCo.,Ltd.:rnGA-78LMT-S2:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvr:
  dmi.product.name: GA-78LMT-S2
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/thunderbird/+bug/1632273/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to