** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to jackd2 in Ubuntu.
https://bugs.launchpad.net/bugs/1632827

Title:
  package jackd2 1.9.10+20150825git1ed50c92~dfsg-1ubuntu1 failed to
  install/upgrade: subprocess installed post-installation script was
  killed by signal (Killed)

Status in jackd2 package in Ubuntu:
  New

Bug description:
  Installation of jackd2 ran into a problem because it prompts, but, it
  never showed the prompt when running from the GUI installer. When I
  installed it with "sudo apt-get install jackd2", then the prompt that
  came up showed and "Yes" was able to be selected.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: jackd2 1.9.10+20150825git1ed50c92~dfsg-1ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-42.62-generic 4.4.21
  Uname: Linux 4.4.0-42-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Thu Oct  6 22:09:19 2016
  ErrorMessage: subprocess installed post-installation script was killed by 
signal (Killed)
  InstallationDate: Installed on 2016-10-03 (9 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: jackd2
  Title: package jackd2 1.9.10+20150825git1ed50c92~dfsg-1ubuntu1 failed to 
install/upgrade: subprocess installed post-installation script was killed by 
signal (Killed)
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/jackd2/+bug/1632827/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to