you still have the old kernel.. what happens with the current one (4.8)?

** Changed in: xorg-server (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg-server in Ubuntu.

  Screen distorts after a period of use, may crash kernel

Status in xorg-server package in Ubuntu:

Bug description:
  After using my system for a period of time, usually less than an hour,
  the screen starts to corrupt. It will vary in intensity, until the
  system either crashes, or everything goes back to normal for a while.

  When the system does crash, not even the sysrq-key works.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  ProcVersionSignature: Ubuntu 4.4.0-34.53-generic 4.4.15
  Uname: Linux 4.4.0-34-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CompizPlugins: No value set for 
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Wed Oct 12 16:43:52 2016
  DistUpgraded: 2016-10-11 14:56:42,427 DEBUG Running PostInstallScript: 
  DistroCodename: yakkety
  DistroVariant: ubuntu
  EcryptfsInUse: Yes
  ExtraDebuggingInterest: Yes
   Intel Corporation HD Graphics 5300 [8086:161e] (rev 09) (prog-if 00 [VGA 
     Subsystem: ASUSTeK Computer Inc. HD Graphics 5300 [1043:18fd]
  InstallationDate: Installed on 2016-01-21 (265 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 06cb:11f0 Synaptics, Inc. 
   Bus 001 Device 003: ID 0bda:57d2 Realtek Semiconductor Corp. 
   Bus 001 Device 002: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   PATH=(custom, no user)
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-34-generic.efi.signed 
root=/dev/mapper/ubuntu--vg-root ro noprompt quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to yakkety on 2016-10-11 (1 days ago) 03/18/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: T300CHI.206
  dmi.board.asset.tag: ATN12345678901234567 T300CHI
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
dmi:bvnAmericanMegatrendsInc.:bvrT300CHI.206:bd03/18/2015:svnASUSTeKCOMPUTERINC.:pnT300CHI:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnT300CHI:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0: T300CHI
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  version.compiz: compiz 1:
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
  xserver.bootTime: Wed Oct 12 16:44:31 2016
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.4-1ubuntu6
  xserver.video_driver: modeset

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to