Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: cups (Ubuntu)
       Status: New => Confirmed

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to cups in Ubuntu.

  after upgrade printer properties not recognized (paper, duplex etc)

Status in cups package in Ubuntu:

Bug description:
  after an upgrade from ubuntu 15.04 to 15.10 the print dialogs (eg in
  okular, firefox etc) do not display any printer properties and do not
  allow to change anything. for example, default paper setting for our
  main printer is now in okular "Letter" while it's clearly an "A4"
  printer. in okular and firefox one cannot change the duplex options

  in short: while remote printers are still recognized and listed, it
  seems their settings are not.

  while my clients are version 2.1.0, our institute cups server runs
  version 1.5.3 and i don't see any easy way we can force them to
  upgrade it.

  i tried to force the lower version by stopping both cups services
  (cups and cups-browsed) and creating an /etc/cups/client.conf with
  ServerName x.y.z/version=1.1 but it seems this is not supported
  anymore. lpstat does not see any printers but the "add /version=1.1"
  message is still issued, although obviously not supported. are these
  inconsistencies any indication of a possible bug?

  ProblemType: Bug
  DistroRelease: Ubuntu 15.10
  Package: cups 2.1.0-4ubuntu3
  ProcVersionSignature: Ubuntu 4.2.0-19.23-generic 4.2.6
  Uname: Linux 4.2.0-19-generic x86_64
  ApportVersion: 2.19.1-0ubuntu5
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Tue Dec 15 17:06:19 2015
  InstallationDate: Installed on 2014-10-21 (420 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
  MachineType: FUJITSU ESPRIMO P920
  Papersize: a4
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-19-generic 
root=UUID=32705539-7b51-428b-ac41-c448145dea7d ro
  SourcePackage: cups
  UpgradeStatus: Upgraded to wily on 2015-12-03 (12 days ago) 10/23/2014
  dmi.bios.vendor: FUJITSU // American Megatrends Inc.
  dmi.bios.version: V4.6.5.4 R1.30.0 for D3222-A1x D3222-A1
  dmi.board.vendor: FUJITSU
  dmi.board.version: S26361-D3222-A1
  dmi.chassis.type: 6
  dmi.chassis.vendor: FUJITSU
  dmi.chassis.version: C$WX02
dmi:bvnFUJITSU//AmericanMegatrendsInc.:bvrV4.6.5.4R1.30.0forD3222-A1x:bd10/23/2014:svnFUJITSU:pnESPRIMOP920:pvr:rvnFUJITSU:rnD3222-A1:rvrS26361-D3222-A1:cvnFUJITSU:ct6:cvrC$WX02: ESPRIMO P920
  dmi.sys.vendor: FUJITSU

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to