I see this on a Intel HD 4000 as well, on xenial. (Thinkpad x230)

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xserver-xorg-video-nouveau in Ubuntu.

   Password required twice returning from suspend

Status in xserver-xorg-video-nouveau package in Ubuntu:

Bug description:
  Clean install - no updates available. Also present on a previous

  Suspend machine and restart.

  Lock screen requiring password - enter password and return to
  suspended desktop.

  Within a few seconds machine locks and password is required once more.

  Using the same hardware I've installed nvidia 340.96 and tried to
  reproduce the issue without success.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xserver-xorg-video-nouveau 1:1.0.12-2
  ProcVersionSignature: Ubuntu 4.8.0-21.23-generic 4.8.0
  Uname: Linux 4.8.0-21-generic x86_64
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Mon Oct 10 14:59:56 2016
  InstallationDate: Installed on 2016-06-11 (120 days ago)
  InstallationMedia: Xubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20160611)
  SourcePackage: xserver-xorg-video-nouveau
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to