`ubuntu-location-serviced-cli --bus system --get --property
visible_space_vehicles` when "GPS only" or "GPS + Wi-Fi & cellular
network info" is active, gives:

Visible space vehicles:
Attempted to unregister path (path[0] = com path[1] = ubuntu) which isn't 

I am indoor all the time and connected to Wi-Fi. Tried cold booting many
times, no change in output. Also tried deleting /var/lib/ubuntu-
location-service/config.ini file before rebooting, still no use.

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to location-service in Ubuntu.

  GPS is unable to find any position

Status in Canonical System Image:
Status in location-service package in Ubuntu:

Bug description:
  Even if you enable tracking position on Aquaris E 4.5, either with
  here drive or just with the GPS on, no position is tracked.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to