pauljohn: You installed the packages in the wrong order.  Since a
24.5+1-7ubuntu1 package, identical to mine modulo debian/changelog, is
in yakkety-proposed for architectures other than arm64 and ppc64el, the
easiest solution is to enable yakkety-proposed and let apt install them
for you.

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to emacs24 in Ubuntu.

  Toolbar is blank

Status in emacs24 package in Ubuntu:
  Fix Committed
Status in emacs24 package in Debian:
  Fix Released

Bug description:
  Emacs 24.5+1-6ubuntu1 in xenial does not display the gtk toolbar
  correctly.  It is just an empty grey space.  This appears to be the
  same issue as which required
  cherry-picking an upstream commit:

  I also tried upgrading to the yakkety packages 24.5+1-6ubuntu3 and
  libpng16-16, but this did not correct the issue.

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to