[Expired for nvidia-graphics-drivers-340 (Ubuntu) because there has been
no activity for 60 days.]

** Changed in: nvidia-graphics-drivers-340 (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to nvidia-graphics-drivers-340 in Ubuntu.
https://bugs.launchpad.net/bugs/1613032

Title:
  nvidia-340 340.96-0ubuntu3: nvidia-340 kernel module failed to build

Status in nvidia-graphics-drivers-340 package in Ubuntu:
  Expired

Bug description:
  it occurred during update.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: nvidia-340 340.96-0ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia wl
  .proc.driver.nvidia.gpus.0000.01.00.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/0000:01:00.0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  340.96  Sun Nov  8 22:33:28 
PST 2015
   GCC version:  gcc version 5.3.1 20160413 (Ubuntu 5.3.1-14ubuntu2.1)
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  DKMSKernelVersion: 4.4.0-34-generic
  Date: Sun Aug 14 02:22:29 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  GraphicsCard:
   NVIDIA Corporation G98M [Quadro NVS 160M] [10de:06eb] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: Dell G98M [Quadro NVS 160M] [1028:0233]
  InstallationDate: Installed on 2016-05-21 (84 days ago)
  InstallationMedia: Ubuntu-Server 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.3)
  MachineType: Dell Inc. Latitude E6400
  PackageVersion: 340.96-0ubuntu3
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-31-generic 
root=UUID=71f8e502-b3db-4136-be54-c6d93836994d ro
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: nvidia-graphics-drivers-340
  Title: nvidia-340 340.96-0ubuntu3: nvidia-340 kernel module failed to build
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/03/2012
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A33
  dmi.board.name: 0U695R
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA33:bd09/03/2012:svnDellInc.:pnLatitudeE6400:pvr:rvnDellInc.:rn0U695R:rvr:cvnDellInc.:ct8:cvr:
  dmi.product.name: Latitude E6400
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.12.2+16.04.20160526-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.1
  version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.3
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Sun Aug 14 09:02:15 2016
  xserver.configfile: default
  xserver.errors: open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   
  xserver.version: 2:1.18.3-1ubuntu2.3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-340/+bug/1613032/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to